'아도브 취약점'에 해당되는 글 1건

  1. 2011.03.15 아도브 플래시 플레이어에서 제로데이 취약점 또 발견돼
아도브 사에서 발표한 보안 권고문(CVE-2011-0609)에 따르면, 이메일의 첨부파일로 보내진 마이크로소프트 엑셀 파일 내에 교묘하게 조작된 플래시 파일을 삽입하는 방법을 통해 공격하는 취약점이 발견되었다고 합니다.


공격을 통해 사용자의 시스템을 장악할 수 있으며, 더욱 문제가되는 부분은 제로데이 취약점인 관계로 이 취약점을 이용하는 악성코드가 발견될 가능성이 매우 높다는 것입니다.

다음의 제품에서 이 취약점이 존재합니다.
  • Adobe Flash Player 10.2.152.33 및 하위 버전 - 윈도우, 맥킨토시, 리눅스, 솔라리스
  • Adobe Flash Player 10.2.154.18 및 하위 버전 - 구글 크롬
  • Adobe Flash Player 10.1.106.16 및 하위 버전 - 안드로이드
  • Adobe Reader와  Acrobat X (10.0.1) 및 하위버전(10.x, 9.x) - 윈도우, 매킨토시
다음의 제품에서는 문제점이 존재하지 않습니다.
  • Adobe Reader 9.x - 유닉스
  • Adobe Reader - 안드로이드
  • Adobe Reader
  • Acrobat 8.x

특히, 이 취약점은 안드로이드와 같은 모바인 환경에서도 동작한다는 데에 더 큰 심각성을 보여준다고 말할 수 있습니다.

감사합니다.



reTweet
Posted by 문스랩닷컴
blog comments powered by Disqus


    Web Analytics Blogs Directory